Software Questions and Answers


You may be logged on as a restricted user. In order for restricted Windows XP users to gain unrestricted access to the TrendReader application settings, for “C\USERS\PUBLIC DOCUMENTS\ACR SYSTEMS\TRENDREADER” for WIN 7, 8 and 10.

The same access permissions must also be applied to the application folder “…\Program Files\ACR Systems\TrendReader\” and it’s sub-folders.

Please note, these rights must be inheritable. See your network administrator or IT specialist to make the necessary changes to the folders’ permission settings.

In TrendReader, right click on the Statistics tab and select Copy. This allows you to paste the information into a document for printing.
TrendReader allows you to create customized COM connections based on available COM ports on your PC.
Yes, you can. TrendReader has the ability to communicate with multiple COM ports simultaneously.
With TrendReader it is easy and quick to open multiple .TRW or .DLF files simultaneously in one graph. There are two methods that can be used.
If you are running Windows 7 it is likely the computer does not like the virtual com port that the cable uses when it installs. Try switching it over to a purely USB connection. Plug the cable into a USB port, close the TrendReader software and do the following:
  1. Go to Device Manager and see if the ACR IC-102 is listed under Ports Com & LPT. If it is, go to step 2.
  2. In Device Manager again, under Universal Serial Bus Controllers (at the bottom), the ACR IC-102 cable should be listed there. Right click on it and select Properties.
  3. Click the Advanced tab.
  4. Uncheck Load VCP – click OK
  5. Unplug the cable from the USB port, wait 5 seconds and then plug it in again.
  6. Restart TrendReader and test the connection as normal.
It is likely that you are using the old serial cable interface which is not compatible with TrendReader for SmartButton software. You will need to replace the serial block with the newer USB dongle. It is available under part number 18-0067. You can use the same curly cord receptacle part of the cable that you currently have.
The Equation Wizard uses Amps as the default unit as opposed to mA. When creating the equation use 0.004 as the 4 mA input value and 0.020 as the 20 mA input value. Carry on through the Wizard and verify the results
It is likely that the connection in question is set to Autoscan. To check: Right click on the icon itself and select Edit Connection Settings. Set the Autoscan setting to OFF. Click OK on the bottom of the window. Try the connection again.
translation missing: